Bilgisayarınızda Valet kullanıyor ve yukarıdaki hatayı alıyorsanız aşağıdaki komutları çalıştırarak sorundan kurtulabilirsiniz.

brew unlink php && brew link php
brew services restart --all
composer global update